Systemcheck v1.1

Mit diesem kleinen Script können Sie schnell und unkompliziert überprüfen, ob Ihr Webserver die Systemanforderungen der von uns entwickelten Software erfüllt und eine Installation somit möglich ist.

Bitte beachten Sie, dass eine fehlerfreie Funktion der Software nur dann gewährleistet werden kann, wenn alle Anforderungen erfüllt wurden bzw. wenn diese unseren Empfehlungen entsprechen. Sollten einige Anforderungen nicht erfüllt sein oder Sie sind sich nicht sicher, ob die Einstellungen auf Ihrem Server ausreichend sind, dann kontakieren Sie bitte vor dem Kauf unser Vertriebsteam.

Sie erreichen uns per E-Mail unter: support@ids-design.net

Oder rufen Sie uns einfach Werktags in der Zeit von 8-17 Uhr unter der Rufnummer 0900 / 1437 427 (0,89 EUR / Min.) an.

  min. Anforderung Empfehlung Ihre Einstellung
PHP Version 4.3.0 5.4.45
PHP Module
XML Support Verfügbar Verfügbar
MySQL Support Verfügbar Verfügbar
Session Support Verfügbar Verfügbar
Socket Support Verfügbar Verfügbar
ZEND Optimizer Verfügbar Nicht verfügbar
GD Libary 2.0 bundled (2.1.0 compatible)
PHP Konfiguration (php.ini)
allow_url_fopen ON OFF
max_execution_time 30 Sek. min. 90 Sek. 30 Sek.
memory_limit 14 MB min. 28 MB 32 MB
safe_mode OFF OFF
register_long_arrays ON OFF

Achtung! Eine Installation ist auf diesem System nicht möglich!

Bei der automatischen Prüfung wurden Fehler bzw. Probleme festgestellt und dieser Server / das Hosting-Paket erfüllt eine oder mehrere Anforderungen der Software nicht. Bitte kontaktieren Sie deshalb jetzt Ihren Provider und bitten diesen, die fehlenden Einstellungen zu aktivieren oder entsprechende Module auf dem Server nachträglich zu installieren.

Führen Sie nach einer Änderung des Systems, diesen Test bitte erneut aus!